ST3 systeemfout

Plaats reactie
Pirre
Rookie
Rookie
Belgium
Berichten: 4
Lid geworden op: 31 mar 2021, 10:04
Locatie: Stabroek Belgie
Merk SP: Stromer st3
Km-stand: 600

Mijn st3 is 3 weken oud en heeft momenteel 600km, hij heeft reeds 3x een systeemfout gegeven.
Tijdens een remmanoeuvre en daarna een korte bocht naar links/rechts geeft hij een systeemfout weer. Als ook een bevroren OMNI, alleen een soft reset helpt(10 sec). Daarna kan het plezier terug beginnen :D

In de error lijst(service menu)komt geen foutmelding voor. Fiets is ook al bij de FM binnen geweest hiervoor en hebben ze de MCU al vervangen maar heb opnieuw deze foutmelding gekregen. Dit weekend gaat de fiets opnieuw naar de FM.

Iemand bekend met deze foutmelding?
mrstrom
Veteraan
Veteraan
Netherlands
Berichten: 553
Lid geworden op: 29 okt 2018, 08:07
Locatie: NL nh

3 weken oud. Dus gewoon naar de dealer toch, hij moet dit (zsm) voor je oplossen. Zelf gaan puzzelen schaadt misschien je garantie.

Je zou een reset kunnen overwegen door de accu er even uit te halen oid.
On the move: ST3 LE, body float
Pirre
Rookie
Rookie
Belgium
Berichten: 4
Lid geworden op: 31 mar 2021, 10:04
Locatie: Stabroek Belgie
Merk SP: Stromer st3
Km-stand: 600

Zojuist de st3 binnengebracht bij de fm. In het servicemenu was er geen foutmelding te vinden. Maar de fm kan meer uitlezen en daar kwam een foutmelding van 1 van de hall sensoren uit.
De fiets heeft 3 dagen en een kleine 200km perfect gereden.
De cmu is al vervangen, de mecanicien ging het allemaal nakijken en mss wordt de motor vervangen. Dinsdag de fiets afhalen en post ik hier de uitslag.
Pirre
Rookie
Rookie
Belgium
Berichten: 4
Lid geworden op: 31 mar 2021, 10:04
Locatie: Stabroek Belgie
Merk SP: Stromer st3
Km-stand: 600

Vanmiddag de fiets gaan halen.
Er is telefonisch contact geweest met stromer over dit euvel. Volgens stromer was de mcu die ze vervangen hebben vorige keer niet de juiste. Nieuwe mcu gestoken(terug) en volledig uitgemeten. De mecanicien heeft er een 60 tal kms op gereden en de fout is niet meer voorgekomen.

Moest het toch nog eens voorvallen dan moet ik een foto nemen van de omni en gaat de fm aandringen bij stromer om de motor te vervangen.
Het probleem is dat de systeemfout zelden voorvalt. Nu op 800km 3keer. Even resetten en terug rijden.

Wordt vervolgd....
Plaats reactie