Warm

Voor algemene discussies over Stromer en speed pedelecs.
Gebruikersavatar
Tomasj
Veteraan | Forum Supporter
Veteraan | Forum Supporter
Berichten: 2827
Lid geworden op: 07 jan 2018, 22:01
Locatie: Vlaams-Brabant, B

Re: Warm

Bericht door Tomasj » 26 jul 2019, 20:19

Golvas schreef:
26 jul 2019, 18:20
Zijn de contactpunten niet ingebrand ?
Ik enk het niet, hij is ook gewoon gestart nadien heh. Ik bekijk het morgen wel eens op mijn gemak
'Ludo' : ST2 2018 - 983 Wh - 20" Sport - White Gloss - 04/2018 - 27000 km
woon-werk 54 km enkel (Tienen - Genk)

WFVst5
Veteraan
Veteraan
Berichten: 1024
Lid geworden op: 17 jul 2018, 23:57
Locatie: Noord Holland

Re: Warm

Bericht door WFVst5 » 26 jul 2019, 21:19

Hier ook heerlijk weertje...batterijtemp. 41ºC, motortemp. 91ºC eerste stukje rustig cruisen, laatste 10km stevig doorgebrommert :cool2:
Downwind is allways faster&easyer....but beware of the gybe⛵️💨💨

Gebruikersavatar
Golvas
Veteraan | Forum Supporter
Veteraan | Forum Supporter
Berichten: 2185
Lid geworden op: 23 dec 2018, 16:30
Locatie: BE

Re: Warm

Bericht door Golvas » 26 jul 2019, 21:28

Tomasj schreef:
26 jul 2019, 20:19
Ik bekijk het morgen wel eens op mijn gemak
Een bijzondere locatie om een fiets te checken ! :lol:
Golvas V2.0 🇧🇪

:bike: Stromer ST2 2018 - Sport 20" - Matt Black - :battery: 983 Wh

Gebruikersavatar
Tomasj
Veteraan | Forum Supporter
Veteraan | Forum Supporter
Berichten: 2827
Lid geworden op: 07 jan 2018, 22:01
Locatie: Vlaams-Brabant, B

Re: Warm

Bericht door Tomasj » 06 aug 2019, 12:13

Tomasj schreef:
26 jul 2019, 17:33
Het is hier drie avonden na mekaar flink zweten geweest, maar toch heel de week weer lekker met de Stromer naar 't werk geweest. Zo heb ik de 10 000 km in het kalenderjaar 2019 voor mekaar :D

Gisterenavond maakte de batterij wel geen contact met de fiets, minstens 10 keer batterij opnieuw in de fiets gezet alvorens ik de fiets kon opstarten. Was wel even spannend :shock: Misschien ook een warmteprobleem?
Vandaag de batterij nog eens uit en in de fiets geplaatst, geen probleem. Gaat dus toch hittegerelateerd zijn denk ik.... Ik zie ook niets aan de contactpunten.
'Ludo' : ST2 2018 - 983 Wh - 20" Sport - White Gloss - 04/2018 - 27000 km
woon-werk 54 km enkel (Tienen - Genk)

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 7 gasten