Systeemfout

Het jonge broertje/zusje van de ST5.
Blue
Expert
Expert
Berichten: 194
Lid geworden op: 23 sep 2018, 17:23

Re: Systeemfout

Bericht door Blue » 28 jan 2019, 17:09

Eerste 2j denk je in oplossingen, daarna in problemen :)

Soersie
Pro
Pro
Berichten: 27
Lid geworden op: 03 nov 2018, 12:13

Re: Systeemfout

Bericht door Soersie » 08 feb 2019, 17:10

zelfde probleem hier, ik hoop dat ik snel gesteld ben...

MirandaN
Rookie
Rookie
Berichten: 1
Lid geworden op: 15 apr 2019, 19:20

Re: Systeemfout

Bericht door MirandaN » 15 apr 2019, 19:34

Hoi, ik heb na 331 km ook systeemfout en een batterij die niet laadt... op een nieuwe ST3. Hoe is het opgelost bij jullie

Gebruikersavatar
Stromeur
Admin | Forum Supporter
Admin | Forum Supporter
Berichten: 10412
Lid geworden op: 15 mei 2017, 20:18
Locatie: Friesland
Contacteer:

Re: Systeemfout

Bericht door Stromeur » 15 apr 2019, 19:39

Als je accu niet laadt in je Stromer, maar wel als je 'm buiten de Stromer laadt, dan heb je waarschijnlijk last van een slecht contact op de connector in het accuvak van je Stromer. Dat is een bekend ST3-probleem (wat de dealer pro actief had mogen oplossen). Je dealer kan dit voor je oplossen.

Als je accu ook buiten de Stromer niet wil opladen, dan ben ik wel benieuwd welke foutcode je had en welke lampjes er op je lader branden als je deze aansluit op de accu.
Stromer ST2 S 2017. Mods & Excessen: OMNI Interface C, Stromer/Suntour geveerde voorvork, BodyFloat, Ergotec M88, GoPro Hero4, Rokform Pro, Ergon GP3, SKS spatlap, Spurcycle, Ortlieb Back-Roller High Visibility.

netvista
Pro
Pro
Berichten: 69
Lid geworden op: 08 jul 2017, 20:54

Re: Systeemfout

Bericht door netvista » 03 jul 2019, 01:36

Ook ik mag me bij de “systeemfout” slachtoffers voegen. Zojuist halverwege de terugweg van werk de gevreesde systeemfout op de OMNI...geen ondersteuning en verlichting meer. :cry:

Diverse malen de accu er uit gehaald, even gewacht en weer terug geplaatst, maar zodra ik kracht op de pedalen zet..... systeemfout... dus er zat niks anders op dan zonder ondersteuning en zonder verlichting de reis voort te zetten.

Morgen maar even de dealer bellen.

norw
Pro
Pro
Berichten: 63
Lid geworden op: 21 jun 2019, 13:36

Re: Systeemfout

Bericht door norw » 03 jul 2019, 22:49

Eerder vandaag ook voor het eerst kennis kunnen maken met een ‘systeemfout’ incl waarschuwingsteken op het display. Dit bij het uittrekken van de stroomkabel (fiets was aan het laden).
Na af- en weer aanzetten, leek dit weg. In het servicemenu zie ik nog een foutcode 21000b? Volgende week heb ik in ieder geval een afspraak bij de FM. Ik ga ervan uit dat dit niet veel voorstelt (morgen testen we die nog wel op een 60-70km).

norw
Pro
Pro
Berichten: 63
Lid geworden op: 21 jun 2019, 13:36

Re: Systeemfout

Bericht door norw » 03 jul 2019, 22:54

De foutcode 21000b heeft (volgens dit encyclopedisch forum) te maken met een oude versie van de batterij software. Als het dat is, is het makkelijk te fixen en maak ik me niet direkt zorgen :cool2:

Flukker
Runner-up
Runner-up
Berichten: 10
Lid geworden op: 13 apr 2019, 09:28

Re: Systeemfout

Bericht door Flukker » 04 jul 2019, 22:02

norw schreef:
03 jul 2019, 22:49
Eerder vandaag ook voor het eerst kennis kunnen maken met een ‘systeemfout’ incl waarschuwingsteken op het display. Dit bij het uittrekken van de stroomkabel (fiets was aan het laden).
Na af- en weer aanzetten, leek dit weg. In het servicemenu zie ik nog een foutcode 21000b? Volgende week heb ik in ieder geval een afspraak bij de FM. Ik ga ervan uit dat dit niet veel voorstelt (morgen testen we die nog wel op een 60-70km).
Heb dit ook om de +/- twee weken. Maar is tot hiertoe steeds opgelost door fiets af en terug op te zetten. Daarna is foutmelding steeds weg en kan ik wel altijd gewoon vertrekken.

pvg
Expert | Forum Supporter
Expert | Forum Supporter
Berichten: 319
Lid geworden op: 07 nov 2018, 07:32
Locatie: Noord-Brabant

Re: Systeemfout

Bericht door pvg » 04 jul 2019, 23:12

Flukker schreef:
04 jul 2019, 22:02
norw schreef:
03 jul 2019, 22:49
Eerder vandaag ook voor het eerst kennis kunnen maken met een ‘systeemfout’ incl waarschuwingsteken op het display. Dit bij het uittrekken van de stroomkabel (fiets was aan het laden).
Na af- en weer aanzetten, leek dit weg. In het servicemenu zie ik nog een foutcode 21000b? Volgende week heb ik in ieder geval een afspraak bij de FM. Ik ga ervan uit dat dit niet veel voorstelt (morgen testen we die nog wel op een 60-70km).
Heb dit ook om de +/- twee weken. Maar is tot hiertoe steeds opgelost door fiets af en terug op te zetten. Daarna is foutmelding steeds weg en kan ik wel altijd gewoon vertrekken.
Deze fout reproduceert. Is een bug in mijn ogen. Ik heb dit ook als ik de lader kabel lostrek terwijl de omni in slaapmodus is. Als je eerst de omni wakker maakt door op het scherm te tikken en dan de laderkabel lostrekt, treedt de fout niet op.
🇾🇪🏠🏭 50 km enkel, 3x per week
ST2 2018, 983 Wh zwart + CTCW2P 26x2.2” + Ortliebs + Kinekt 2.1 + Cratoni Vigor + Abus Pedelec 2.0 Ace + Van Zijp + Ergotec M88
ST1X 2017, 983 Wh wit + Schwalbe BB + Kinekt 2.1 + Lazer Anverz + Van Zijp + Ergotec M88

Flukker
Runner-up
Runner-up
Berichten: 10
Lid geworden op: 13 apr 2019, 09:28

Re: Systeemfout

Bericht door Flukker » 05 jul 2019, 10:21

pvg schreef:
04 jul 2019, 23:12
Flukker schreef:
04 jul 2019, 22:02
norw schreef:
03 jul 2019, 22:49
Eerder vandaag ook voor het eerst kennis kunnen maken met een ‘systeemfout’ incl waarschuwingsteken op het display. Dit bij het uittrekken van de stroomkabel (fiets was aan het laden).
Na af- en weer aanzetten, leek dit weg. In het servicemenu zie ik nog een foutcode 21000b? Volgende week heb ik in ieder geval een afspraak bij de FM. Ik ga ervan uit dat dit niet veel voorstelt (morgen testen we die nog wel op een 60-70km).
Heb dit ook om de +/- twee weken. Maar is tot hiertoe steeds opgelost door fiets af en terug op te zetten. Daarna is foutmelding steeds weg en kan ik wel altijd gewoon vertrekken.
Deze fout reproduceert. Is een bug in mijn ogen. Ik heb dit ook als ik de lader kabel lostrek terwijl de omni in slaapmodus is. Als je eerst de omni wakker maakt door op het scherm te tikken en dan de laderkabel lostrekt, treedt de fout niet op.
Ok. Bedankt PVG. Ga ik vanaf nu doen

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten