Accu lading (indicatie) probleem

Stromer's doorbraak in de speed pedelec markt. Relaunch Edition in 2019!
Plaats reactie
Stromert64
Runner-up
Runner-up
Berichten: 17
Lid geworden op: 23 aug 2017, 19:43
Locatie: Zutphen

Accu lading (indicatie) probleem

Bericht door Stromert64 » 14 okt 2017, 15:02

Ik fiets 21 Km enkele reis en dit kost mij meestal 45-55% van de accu capaciteit.
Afgelopen woensdag kwam ik aan op het werk en was de accu nog maar 10% geladen.
De accu aangesloten op de lader en gedurende de dag gaf de lader aan dat de accu vol was (groene lamp constant groen). Toen ik ' s avonds weer op stapte gaf het display maar 66% aan. Dit liep in ca 7 KM in rap tempo terug naar 7%, waarna het weer opliep naar 55% om weer terug te lopen naar 7%.
In de laagste 5 KM liep de capaciteit aanwijzing terug naar 5%.
Thuis accu verwijderd en extern geladen met de andere lader maar wederom 66% bij groene led.
Connectors los genomen en bekeken maar niets bijzonders gezien.
Dealer gebeld en na kort overleg is de fiets donderdag avond opgehaald en geruild voor een leenfiets. :cool2: :ay .
Waarschijnlijk accu of software probleem,
Wordt vervolgd.
ST1 630Wh, SPD, Ortlieb hi vis, BF, Continental 55-559

Tony Mb
Veteraan | Forum Supporter
Veteraan | Forum Supporter
Berichten: 858
Lid geworden op: 25 jun 2017, 00:09
Locatie: Antwerpen

Re: Accu lading (indicatie) probleem

Bericht door Tony Mb » 14 okt 2017, 16:56

Ben benieuwt wat dit is.
Ik rijd ook op een ST1 en ook 21Km enkel. Ik laad altijd gewoon thuis op na 42km dus, meestal heb ik rond de 67 a 70% van de batterij opgebruikt. nog nooit last gehad met laden, dit gaat altijd naar 100%, laden gewoon in de fiets.
Hopelijk valt het wat mee...
ST1 Step Through, 2017, zwart, 10000Km... and counting

Stromert64
Runner-up
Runner-up
Berichten: 17
Lid geworden op: 23 aug 2017, 19:43
Locatie: Zutphen

Re: Accu lading (indicatie) probleem

Bericht door Stromert64 » 28 okt 2017, 14:56

Probleem werd veroorzaakt door accu. (1.5 maand out ca 1500 Km)
Onder garantie nieuwe accu gekregen :ay
Gelijk gebruikt voor een upgrade naar 630 Wh ;)
ST1 630Wh, SPD, Ortlieb hi vis, BF, Continental 55-559

Tony Mb
Veteraan | Forum Supporter
Veteraan | Forum Supporter
Berichten: 858
Lid geworden op: 25 jun 2017, 00:09
Locatie: Antwerpen

Re: Accu lading (indicatie) probleem

Bericht door Tony Mb » 29 okt 2017, 09:00

Mooi zo, :ay
Dan heb je er nog iets positiefs aan overgehouden.
Die 630 heb ik ook
ST1 Step Through, 2017, zwart, 10000Km... and counting

dvdk
Pro
Pro
Berichten: 74
Lid geworden op: 02 aug 2017, 18:56
Locatie: België

Re: Accu lading (indicatie) probleem

Bericht door dvdk » 29 okt 2017, 13:12

Oef. Eigenlijk iemand die de problematiek van de batterij ook ondervond. Zie forum LAADGEHEIMEN: https://www.stromerforum.nl/viewtopic.p ... 5904#p5722.
Huidig ben ik met deze materie bezig. Ik hoop de geheimen van de batterij eens te ontrafelen. Wordt vervolgd.

Stromert64
Runner-up
Runner-up
Berichten: 17
Lid geworden op: 23 aug 2017, 19:43
Locatie: Zutphen

Re: Accu lading (indicatie) probleem

Bericht door Stromert64 » 29 okt 2017, 18:14

Heb nog gevraagd of ik de oude mocht houden.
Moest terug naar Zwitserland
ST1 630Wh, SPD, Ortlieb hi vis, BF, Continental 55-559

Visser2800
Rookie
Rookie
Berichten: 2
Lid geworden op: 04 nov 2018, 13:06

Re: Accu lading (indicatie) probleem

Bericht door Visser2800 » 05 nov 2018, 17:25

Hallo,
Afgelopen vrijdag heb ik een gelijkaardig probleem gehad. Mijn fiets (ST1) en batterij zijn zo'n 16 maanden oud (9700 km). Nooit problemen mee gehad. Ik had wat instellingen zitten veranderen nl. de codes 3772 3773, 3775, 3776, 3777, 3778, 3779. :bu: Sommigen gaven ERROR, andere kon ik de waarde veranderen. Maar daarna gaf mijn batterij indicatie plots aan dat ik maar 76% overhad wanneer hij eigenlijk zo'n 90-95% had moeten hebben want ik had hem net opgeladen en 5km mee gereden. Erger nog, de teller liep niet meer af, hij bleef op 76% tijdens het rijden. Na het uitzetten en terug aanzetten was er plots maar 26% meer over??? Toch kon ik mijn tocht van 20km ( op stand 4) huiswaarts zonder probleem verderzetten. Thuis heb ik dan alle connectors losgekoppeld, zonder resultaat. Telkens ik de fiets uit- en terug aanzette kreeg ik een andere batterijwaarde. Na wat opzoeken op het net heb ik dan een hercalibratie process gedaan, nl de batterij helemaal leeg gereden en vervolgens terug volledig opgeladen. De laadtijd duurde ongeveer 3h45min. Dus vrij normaal voor een volledige laadbeurt. Maar nog steeds doet de indicator niet normaal. Telkens ik de fiets uit- en aanzet geeft hij me ofwel 100% aan of 26%, en dit in willekeurige volgorde. Ik heb er sindsdien niet meer mee gereden, pas morgen terug. Ben benieuwd of de teller zal aflopen of zal blijven staan op 100%.
Mag ik eventueel eens vragen wat de standaard instelling is van code 3776, want ik vermoed dat dit de boosdoener is.
Alvast bedankt voor jullie reacties.
Gert

RoRo
Pro
Pro
Berichten: 33
Lid geworden op: 26 mei 2017, 08:07

Re: Accu lading (indicatie) probleem

Bericht door RoRo » 05 nov 2018, 18:40

code 3776 staat bij mij op 0
ST1 sinds april 2016, 400 km per maand

Visser2800
Rookie
Rookie
Berichten: 2
Lid geworden op: 04 nov 2018, 13:06

Re: Accu lading (indicatie) probleem

Bericht door Visser2800 » 11 nov 2018, 23:23

Bedankt. Ik kan nu geen 0 meer instellen, enkel van 1-9. :roll:

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten