Koppelsensor en OMNI op de ST5

Het nieuwste topmodel in de Stromer-vloot.
Gebruikersavatar
Lomito
Veteraan
Veteraan
Berichten: 3447
Lid geworden op: 25 mei 2017, 21:24
Locatie: Herveld

Koppelsensor en OMNI op de ST5

Bericht door Lomito » 17 jul 2018, 21:45

Ik heb jullie hulp nodig. Zoals jullie weten loopt mijn ST5 nog niet 100% en alhoewel er door de dealer werk van gemaakt is ben ik nog niet tevreden over het resultaat. De fiets rijdt nu wel stukken beter dan het geweest is, een rondje Nijmegen (30 km) was in 50 minuten gepiept met kruissnelheden van 46-48 km/uur. Op de terugweg had ik wind tegen (3 Bft), niet heel spannend maar de snelheid zakte in naar 43 km/uur en het was weer zwoegen geblazen... ik ben dit niet gewend van de Es en verwacht dit ook niet, zeker niet van de ST5.

Bovendien is het huidige resultaat verkregen door de sensor voor de gek te houden (die jongens hebben me een trukendoos...) waardoor ik de sensor niet meer kan kalibreren zonder een deel van de ondersteuning te verliezen. Ik ben dan ook niet content met deze oplossing.

Waar heb ik jullie hulp bij nodig? Het gaat mij om de weergave van de koppelsensor op het OMNI-display, dat is die zwarte/rode balk die onder de snelheidsweergave uitzwaait van rechts naar links. Die balk loopt over de hele breedte van het display en geeft aan hoeveel % van het beschikbare koppel geleverd wordt. Mijn vraag is of jullie willen kijken hoever die balk bij jullie uitzwaait naar links bij het kracht zetten op de pedalen.

Wanneer ik uit volle macht op de pedalen ga staan zie ik het volgende op het display (foto genomen bij stilstand, balk zelf ingetekend):
.
OMNI.jpg
OMNI.jpg (96.54 KiB) 821 keer bekeken
.
De balk slaat MAXIMAAL zo'n 70-80% uit... helemaal tot het einde lukt me niet. Is dit bij jullie ook zo of loopt de balk bij jullie wel door tot 100%???

Ik ben zeer benieuwd naar jullie bevindingen!
Waar het :ba vol van is...

Gebruikersavatar
Stromeur
Admin | Forum Supporter
Admin | Forum Supporter
Berichten: 7307
Lid geworden op: 15 mei 2017, 20:18
Locatie: Harlingen

Re: Koppelsensor en OMNI op de ST5

Bericht door Stromeur » 17 jul 2018, 21:53

Mijn nieuwe OMNI C ligt momenteel los in het frame van mijn Es in afwachting van enkele acties van Stromer (nieuwe aan/uitknop en op afstand doorlopen testmenu + koppelen aan mijn Es). Zodra ik hem aan de praat heb zal ik voor je kijken.

Maar ik hoop natuurlijk dat andere Stromeraars zich al eerder melden met hun bevindingen, liefst ook ST5 rijders.
Stromer ST2 S 2017. Mods & Excessen: OMNI Interface C, Stromer/Suntour geveerde voorvork, BodyFloat, Ergotec M88, GoPro Hero4, Rokform Pro, Ergon GP3, SKS spatlap, Spurcycle, Ortlieb Back-Roller High Visibility.

BadPritt
Pro
Pro
Berichten: 84
Lid geworden op: 29 mar 2018, 22:24

Re: Koppelsensor en OMNI op de ST5

Bericht door BadPritt » 17 jul 2018, 22:40

ST2 - 2018 slaat ook maximaal 3/4 uit.
Nog nooit 100% rode lijn gezien

Gebruikersavatar
Strömie
Pro
Pro
Berichten: 64
Lid geworden op: 10 mei 2018, 12:41

Re: Koppelsensor en OMNI op de ST5

Bericht door Strömie » 17 jul 2018, 22:48

Ik zal morgen eens kijken. Maar hoe staan je settings in de app?
Bijlagen
4AFD4ACE-3F38-4916-B0E0-58985B1E000E.jpeg
4AFD4ACE-3F38-4916-B0E0-58985B1E000E.jpeg (162.71 KiB) 788 keer bekeken

Gebruikersavatar
Lomito
Veteraan
Veteraan
Berichten: 3447
Lid geworden op: 25 mei 2017, 21:24
Locatie: Herveld

Re: Koppelsensor en OMNI op de ST5

Bericht door Lomito » 17 jul 2018, 23:07

Strömie schreef:
17 jul 2018, 22:48
Ik zal morgen eens kijken. Maar hoe staan je settings in de app?
De app gaat alleen over stand 2, terwijl ik het hier heb over stand S waarin alles maximaal hoort te staan.
Waar het :ba vol van is...

Gebruikersavatar
J3R
Expert | Forum Supporter
Expert | Forum Supporter
Berichten: 242
Lid geworden op: 15 mei 2018, 20:35
Locatie: NL

Re: Koppelsensor en OMNI op de ST5

Bericht door J3R » 17 jul 2018, 23:26

Dacht te hebben gelezen dat de waardes van je ST5 nog niet helemaal constant op niveau lagen; kan het zo zijn dat de TMM sensor die nog vervangen wordt, dit oplost?
🇳🇱 Stromer ST2 🔋 Li-ion ±1kWh 🚲 MTB: Scott Scale 730

Gebruikersavatar
Lomito
Veteraan
Veteraan
Berichten: 3447
Lid geworden op: 25 mei 2017, 21:24
Locatie: Herveld

Re: Koppelsensor en OMNI op de ST5

Bericht door Lomito » 18 jul 2018, 10:23

J3R schreef:
17 jul 2018, 23:26
Dacht te hebben gelezen dat de waardes van je ST5 nog niet helemaal constant op niveau lagen; kan het zo zijn dat de TMM sensor die nog vervangen wordt, dit oplost?
Mogelijk dat een nieuwe sensor alles weer in orde brengt maar dat is niet het onderwerp van deze topic.

Ik zal de vraag nogmaals herhalen voor alle ST5-gebruikers (en uitbreiden):

1. heb je het gevoeld dat je alles krijgt van je fiets
2. tot hoever zwaait de ondersteuningsbalk op de OMNI uit bij stevige druk op de pedalen (zie openingstopic)
3. welke Offset-waarden van de TMM-sensor lees jij af in het Service-menu?

Om in het service-menu te komen: rechter remhendel inknijpen en vasthouden, vervolgens menu op de OMNI indrukken en vasthouden en direct daarna de remhendel loslaten.

Bij voorbaat dank voor jullie medewerking.
Waar het :ba vol van is...

Paultje
Expert | Forum Supporter
Expert | Forum Supporter
Berichten: 221
Lid geworden op: 13 aug 2017, 09:02

Re: Koppelsensor en OMNI op de ST5

Bericht door Paultje » 18 jul 2018, 10:47

Hi Chris
Mijn offst is 0.881V....laag toch? Maar ik rij met gemak 48, en als ik veel druk geef op de pedalen, dan komt dat balk van rechts naar links tot 2/3 en wordt ie rood ipv zwart
:ba Stromer ST5 (stealth-uitvoering !! :aq ), regio Amsterdam, woon-werk 26km enkel.......

Gebruikersavatar
Strömie
Pro
Pro
Berichten: 64
Lid geworden op: 10 mei 2018, 12:41

Re: Koppelsensor en OMNI op de ST5

Bericht door Strömie » 19 jul 2018, 21:12

Bij mij slaat hij ook niet helemaal uit. Maar de fiets rijdt als een zonnetje. Je zou Stromer support eens kunnen mailen en gewoon vragen waarom hij niet helemaal uitslaat.

Gebruikersavatar
Lomito
Veteraan
Veteraan
Berichten: 3447
Lid geworden op: 25 mei 2017, 21:24
Locatie: Herveld

Re: Koppelsensor en OMNI op de ST5

Bericht door Lomito » 19 jul 2018, 21:40

Strömie schreef:
19 jul 2018, 21:12
Bij mij slaat hij ook niet helemaal uit. Maar de fiets rijdt als een zonnetje. Je zou Stromer support eens kunnen mailen en gewoon vragen waarom hij niet helemaal uitslaat.
Bedankt Strömie... normaal gesproken had ik er ook meer werk van gemaakt maar ik zit effe helemaal vol met werk en werk. Zelfs het dagelijkse avondritje is er vandaag bij ingeschoten... desondanks staat de teller al weer op 300 km... :shock:

Mmm, misschien straks nog een alsnog-ritje naar Nijmegen, even sfeer snuiven...
Waar het :ba vol van is...

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast