Lader laadt soms niet op

Stromer's definitieve doorbraak in de speed pedelec markt.
clouddog
Rookie
Rookie
Berichten: 5
Lid geworden op: 17 apr 2018, 15:40

Lader laadt soms niet op

Bericht door clouddog » 09 mei 2018, 12:49

Hi guys,

Laatst stond ik helemaal fietsklaar buiten met de stromer om na het aanzetten te merken dat hij niet opgeladen was. Balen

Gisteren heb ik dit nu voor de tweede maal gehad.

Ik laad de lader altijd in het stopcontact zitten en steek de lader dan in de accu. Maar blijkbaar laadt hij dus niet altijd op. Ik zie op de lader wel staan dat je eerst de lader in stopcontact moet zetten en dan pas de lader op de accu aansluiten. (staat niet op de accu in welke volgorde je hem moet verwijderen)

Dat deed ik dan en toen laadde hij op. Wel balen want ik wilde de lader altijd in het stopcontact laten en enkel de lader in de accu plaatsen om op te laden en eraf te halen als hij vol was maar dat kan dus niet.

Halen jullie ook altijd de stekker uit het stopcontact?

Gebruikersavatar
Eric1971
Veteraan
Veteraan
Berichten: 346
Lid geworden op: 30 mar 2018, 03:24
Locatie: Herveld

Re: Lader laadt soms niet op

Bericht door Eric1971 » 09 mei 2018, 13:38

Ik laad de accu eigenlijk altijd in de fiets want de fiets staat toch binnen, maar mijn accu laad niet op als ik me fiets niet aanzet

Volgens mijn klopt dit ook niet 🤔🤔🤔

Ook als ik mijn fiets laad en lock op de fiets kan ik via de omni app alleen de laatste gegevens zien van accu capiciteit dit klopt volgens mijn ook niet je zou jou juist moeten zien wat hetaantal %% is wat is bij geladen ???
ST1X mica Orange 2018 20” sport / bodyfloat / ergohandvaten/ 2x Oliebback Classic / Ultegra 10sp 11/28
woon-werk 25km enkel :d3:

Gebruikersavatar
Stromeur
Admin | Forum Supporter
Admin | Forum Supporter
Berichten: 4889
Lid geworden op: 15 mei 2017, 20:18
Locatie: Harlingen

Re: Lader laadt soms niet op

Bericht door Stromeur » 09 mei 2018, 15:34

Ik weet niet wat de oorzaak van het laadprobleem van clouddog, want ik neem aan dat dit een ST1 is?

Van de ST1 X van Eric1971 weet ik het sinds Zandvoort wel, want ik heb dat probleem ook, eerst met mijn ST1 X en nu ook met mijn ST2 S. Stromer was hiervan op de hoogte, controller was al eens vervangen maar dit loste het niet op. Ik ben er verder toen niet meer achteraan gegaan, want onoverkomelijk vond ik het niet: gewoon de Stromer aan om op te laden, klaar.

Maar ik sprak eergisteren de technische man van Stromer, die is er dus wel degelijk mee bezig gebleven en ze zijn er inmiddels achter wat dit probleem (lader van accu in de Stromer start niet als de Stromer uit staat) veroorzaakt: de BMS (Battery Management Systeem) start sneller op dan de controller. De BMS registreert: aha, er wordt een lader aangesloten dus we gaan laden, maar de rest van de fiets is nog niet voldoende opgestart om dat laden ook daadwerkelijk te laten starten. En dus gebeurde er niks.

Dit wordt opgelost met een firmware update. Wanneer die komt weet ik alleen niet, maar Stromer is er dus mee bezig.
Stromer rijder sinds maart 2017 (ST2 S) en beheerder van dit forum | Doneren t.b.v. het forum? Graag! Klik hier of stuur me een PM.

Gebruikersavatar
Eric1971
Veteraan
Veteraan
Berichten: 346
Lid geworden op: 30 mar 2018, 03:24
Locatie: Herveld

Re: Lader laadt soms niet op

Bericht door Eric1971 » 09 mei 2018, 16:28

Stromeur schreef:
09 mei 2018, 15:34


Van de ST1 X van Eric1971 weet ik het sinds Zandvoort wel, want ik heb dat probleem ook, eerst met mijn ST1 X en nu ook met mijn ST2 S. Stromer was hiervan op de hoogte, controller was al eens vervangen maar dit loste het niet op. Ik ben er verder toen niet meer achteraan gegaan, want onoverkomelijk vond ik het niet: gewoon de Stromer aan om op te laden, klaar.

Maar ik sprak eergisteren de technische man van Stromer, die is er dus wel degelijk mee bezig gebleven en ze zijn er inmiddels achter wat dit probleem (lader van accu in de Stromer start niet als de Stromer uit staat) veroorzaakt: de BMS (Battery Management Systeem) start sneller op dan de controller. De BMS registreert: aha, er wordt een lader aangesloten dus we gaan laden, maar de rest van de fiets is nog niet voldoende opgestart om dat laden ook daadwerkelijk te laten starten. En dus gebeurde er niks.

Dit wordt opgelost met een firmware update. Wanneer die komt weet ik alleen niet, maar Stromer is er dus mee bezig.
Check Stromeur ik wacht af thanks voor de info :cool2:

Iemand enig idee over de laad communicatie tussen Omni en Phone .... qua update laadvermogen tijdens check op phone ??!
ST1X mica Orange 2018 20” sport / bodyfloat / ergohandvaten/ 2x Oliebback Classic / Ultegra 10sp 11/28
woon-werk 25km enkel :d3:

gillflyer
Expert | Forum Supporter
Expert | Forum Supporter
Berichten: 118
Lid geworden op: 25 jan 2018, 18:28
Locatie: Rtslr

Re: Lader laadt soms niet op

Bericht door gillflyer » 09 mei 2018, 17:05

Slecht, héél slecht. Ik vind dat hij de gegevens én de locatie gewoon veel te traag bijwerkt.
Ik was vandaag aangekomen op het werk, als ik keek op de OMNI waren de ritgegevens en dergelijke wel bijgewerkt maar de fiets stond volgens OMNI gewoon nog thuis. :roll:

clouddog
Rookie
Rookie
Berichten: 5
Lid geworden op: 17 apr 2018, 15:40

Re: Lader laadt soms niet op

Bericht door clouddog » 14 mei 2018, 09:08

Stromeur schreef:
09 mei 2018, 15:34
Ik weet niet wat de oorzaak van het laadprobleem van clouddog, want ik neem aan dat dit een ST1 is?

Van de ST1 X van Eric1971 weet ik het sinds Zandvoort wel, want ik heb dat probleem ook, eerst met mijn ST1 X en nu ook met mijn ST2 S. Stromer was hiervan op de hoogte, controller was al eens vervangen maar dit loste het niet op. Ik ben er verder toen niet meer achteraan gegaan, want onoverkomelijk vond ik het niet: gewoon de Stromer aan om op te laden, klaar.

Maar ik sprak eergisteren de technische man van Stromer, die is er dus wel degelijk mee bezig gebleven en ze zijn er inmiddels achter wat dit probleem (lader van accu in de Stromer start niet als de Stromer uit staat) veroorzaakt: de BMS (Battery Management Systeem) start sneller op dan de controller. De BMS registreert: aha, er wordt een lader aangesloten dus we gaan laden, maar de rest van de fiets is nog niet voldoende opgestart om dat laden ook daadwerkelijk te laten starten. En dus gebeurde er niks.

Dit wordt opgelost met een firmware update. Wanneer die komt weet ik alleen niet, maar Stromer is er dus mee bezig.
Thx voor de update!

Maar ik moet zeggend at ik mijn fiets altijd oplaad terwijl hij uitstaat. Ik heb mijn ST! nog nooit opgeladen als hij aanstond.

Maar ik moet voor de zekerheid de volgende volgorde aanhouden (zoals op lader aangegeven):

Eerst stekker in stopcontact steken en dan pas in de accu. En als je hem eruit haalt: Eerst uit accu en dan uit stopcontact.

Maar ik vind het gewoon raar dat hij niet altijd oplaad als je gewoon de stekker in de accu stopt.

Als hij aanstaat en je laadt hem op, komt er dan ook een oplaadsymbool op de display?

LNY
Expert
Expert
Berichten: 133
Lid geworden op: 19 dec 2017, 09:29
Locatie: Zaanstreek - Amsterdam

Re: Lader laadt soms niet op

Bericht door LNY » 14 mei 2018, 10:15

clouddog schreef:
14 mei 2018, 09:08

Maar ik moet voor de zekerheid de volgende volgorde aanhouden (zoals op lader aangegeven):

Eerst stekker in stopcontact steken en dan pas in de accu. En als je hem eruit haalt: Eerst uit accu en dan uit stopcontact.
Het is precies andersom! Wat er letterlijk op mijn lader staat:
1. Plug out charger from electric outlet
2. Plug charger into battery
3. Plug charger into electric outlet
4. When battery is full charged, plug out

Dus eerst stekker uit het stopcontact
Dan lader op de accu aansluiten
Daarna de lader pas in het stopcontact.
Er staat inderdaad niet in welke volgorde je hem los moet koppelen. Maar ik doe alles in omgekeerde volgorde. Dus eerst de stekker uit het stopcontact.

Mijn ST1 laadt altijd netjes op als hij uit staat

clouddog schreef:
14 mei 2018, 09:08
Als hij aanstaat en je laadt hem op, komt er dan ook een oplaadsymbool op de display?
Nee, niet bij een ST1 in ieder geval

Gebruikersavatar
Stromeur
Admin | Forum Supporter
Admin | Forum Supporter
Berichten: 4889
Lid geworden op: 15 mei 2017, 20:18
Locatie: Harlingen

Re: Lader laadt soms niet op

Bericht door Stromeur » 14 mei 2018, 11:22

LNY schreef:
14 mei 2018, 10:15
Het is precies andersom! Wat er letterlijk op mijn lader staat:
1. Plug out charger from electric outlet
2. Plug charger into battery
3. Plug charger into electric outlet
4. When battery is full charged, plug out
Precies zoals het hoort volgens de schone regels der elektrotechniek, maar om de e.o.a, reden heeft Stromer dit bij de latere modellen (ST1 X, ST2) gewijzigd. Voorgaande tekst staat niet op de laders en in de handleiding zegt Stromer: eerst stekker in stopcontact, dan stekker in Stromer.
LNY schreef:
14 mei 2018, 10:15
clouddog schreef:
14 mei 2018, 09:08
Als hij aanstaat en je laadt hem op, komt er dan ook een oplaadsymbool op de display?
Nee, niet bij een ST1 in ieder geval
Wel bij de ST1 X, ST2 en ST2 S.
Stromer rijder sinds maart 2017 (ST2 S) en beheerder van dit forum | Doneren t.b.v. het forum? Graag! Klik hier of stuur me een PM.

LNY
Expert
Expert
Berichten: 133
Lid geworden op: 19 dec 2017, 09:29
Locatie: Zaanstreek - Amsterdam

Re: Lader laadt soms niet op

Bericht door LNY » 14 mei 2018, 12:15

Goeie aanvulling.
Wel bijzonder dat het vanaf de ST1X anders is geworden.

Plaatjes van de instructie op de lader van de ST1:
Bijlagen
lader st1 1.jpg
lader st1 2.jpg

Riese
Pro
Pro
Berichten: 43
Lid geworden op: 02 mei 2018, 19:23

Re: Lader laadt soms niet op

Bericht door Riese » 16 mei 2018, 19:27

Hier ook laadproblemen bij de ST2.
Ik plug hem eerst in en dan aan de fiets.
Eerst oranje en dan na een korte tijd geeft ie aan dat hij volledig is opgeladen.
Al 2x aan de hand gehad. Geen idee hoe dit komt

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten